

<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = {log: function() {}};
    </script>
    

<title>Membranes For Solvent-Based Separations Are The Focus Of New Study</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Under the Advanced Technology Program (ATP) of the National Institute of Science and Technology, membrane supplier Osmonics, Inc. and food processor..." />  <meta name="Title" content="Membranes For Solvent-Based Separations Are The Focus Of New Study"/> 
    <link rel="shortcut icon" href="http://vertassets.blob.core.windows.net/sites/favicons/vm-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-13015922-9', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

        ga('set', "CompanyId", '632');
            ga('set', "DocumentType", 'News');

    ga('send', 'pageview', '/doc/membranes-for-solvent-based-separations-are-t-0001?atc~c=771+s=773+r=001+l=a?documenttype=News&hascompany=Y&companyid=632&hasauthor=N');
</script>
<!-- End Google Analytics -->

	<link href="/wwwroot/css/lib.min.css?v=16183" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/default.min.css?v=16183" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=16183"></script>

    <![endif]-->


    <script type="text/javascript">
        var OA_zones = {"40":40,"1379":1379,"38":38,"798":798,"729":729,"41":41};
        var __vertVids = [];
    </script>
    
    <script type="text/javascript">
        var pageZones = {"318":318,"658":658,"317":317,"319":319,"516":516,"587":587,"squarebutton1_1":1380,"squarebutton1_2":1380,"squarebutton1_3":1380,"squarebutton1_4":1380,"squarebutton1_5":1380,"squarebutton1_6":1380};
        for (var ad in pageZones) {
            OA_zones[ad] = pageZones[ad];
        }
    </script>

        <script type="text/javascript" src="http://ads.vertmarkets.com/ads/delivery/spcjs.php?id=7&block=1"></script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>

    

    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
        <script type="text/javascript">
            var page_type = 'News';
        </script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
            var _vwo_code=(function(){
                var account_id=48224,
                    settings_tolerance=2000,
                    library_tolerance=2500,
                    use_existing_jquery=false,
                    // DO NOT EDIT BELOW THIS LINE
                    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="ChemicalOnline">
    <meta name="twitter:title" content="Membranes For Solvent-Based Separations Are The Focus Of New Study">
    <meta name="twitter:description" content="Under the Advanced Technology Program (ATP) of the National Institute of Science and Technology, membrane supplier Osmonics, Inc. and food processor Cargill Inc. (both of Minnetonka, MN) have a five-year, $3.75 million grant to develop membranes for liquid-liquid extractions involving organic solvents...">
        <meta name="twitter:image:src"> 

	

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->

    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>">Sign in</a> or
    <a href="<%= signUpUrl %>">Sign-up</a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

    <div class="site-header container">
    <div class="site-header-inner ir">
        <a href="/"><img alt="www.chemicalonline.com" src="http://vertassets.blob.core.windows.net/sites/logos/col.png" border="0" /></a>
        <div class="right-hand-information">
            
            <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="dropdown">        <a class="dropdown-toggle" data-toggle="dropdown">
            Solutions
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/mixing-and-blending" >Mixing and Blending </a>
</li>
                <li class="">        <a href="/solution/material-handling" >Material Handling</a>
</li>
                <li class="">        <a href="/solution/containment" >Containment </a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="/resource/news" class="dropdown-toggle" data-toggle="dropdown">
            News &amp; Community
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/hub/bucket/homelatestheadlines" >Current Headlines</a>
</li>
                <li class="">        <a href="/eventscalendar/" >Upcoming Events</a>
</li>
        </ul>
</li>
            </ul>
        </div>

    </div>
</div>





    
    

    <div class="container-fluid top-ads noprint">
        <div class="top-ad-container mobile-hide">
            <div class="ad-white-canvas">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '729';
        OA_show(nZoneId);
    </script>
</div></div>
            <div class="ad-white-canvas earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1379';
        OA_show(nZoneId);
    </script>
</div></div>
        </div>
        <div class="mobile-ad-container desktop-hide">
            
        </div>
    </div>    

    <div class="container main-container">
                <div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
<div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="membranes-for-solvent-based-separations-are-t-0001" />
	<input id="leadDocType" type="hidden" value="News" />

    <h4 class="doc-header inline">
            <span id="docType">News</span>
                 |   January 7, 1999    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar" class="pull-right">
        <span class="st_facebook_large"></span>
    <span class="st_twitter_large" st_via="ChemicalOnline"></span>
<span class="st_linkedin_large"></span>
<span class="st_googleplus_large"></span>
<span class="st_email_large"></span>
    </div>
</div>
<div>
    <h1 class="doc-header">Membranes For Solvent-Based Separations Are The Focus Of New Study</h1>
    Source: GE Osmonics Inc.
</div>
<div class="body">
	
	
	GE Osmonics Inc.der the Advanced Technology Program (ATP) of the National Institute of Science and Technology, membrane supplier Osmonics, Inc. and food processor Cargill Inc. (both of Minnetonka, MN) have a five-year, $3.75 million grant to develop membranes for liquid-liquid extractions involving organic solvents. Two universities are also involved, and Osmonics says that it has approached a pharmaceutical company and a petrochemical processor to involve applications in those industries as well.    
    
    
    
<p>    
Membranes have gained considerable popularity in aqueous separations, such as potable water treatment, pollution control and various manufacturing processes. But according to David Paulson, director of corporate R&D at Osmonics, very little has been done either in the lab or in industry for separations involving organic solvents. "The one exception is pervaporation," he notes, which involves separating organics by pulling a vacuum on the permeate side of the separator, and essentially vaporizing the permeate to pass through the membrane. Running such processes is tricky, and the usual advantage of membrane-based separations—the reduction of energy consumption by 90-95% relative to distillation—is compromised.     
    
    
    
<p>    
Paulson says that fundamental work needs to be done to evaluate membrane materials, study transport behavior of permeates through a membrane, and engineer processes and process equipment suitable for commercial production. "Here's an example of how the process equipment has to change," he says. "With aqueous separations, there is no fire hazard. You simply open up the equipment to service the membranes and then go back into operation. With many organic solvents, you have to worry about worker exposure and flammability considerations."    
    
    
    

    
    
    
<p>    
<b><small>Could this be the look of solvent-based separations in the future?</small></b>    
    
    
    
<p>    
Steve Kloos, project team leader at Osmonics, says that the three types of applications (food processing, pharmaceuticals and petrochemicals) also represent three types of solvent applications. "We're going to be looking at aliphatics like hexane; polar solvents like dimethyl sulfoxide, and the elevated temperature and pressure conditions common in petrochemicals," he notes. Conventional spiral-wound membrane elements will be the first configuration to be evaluated, but other configurations will be studied as well. It may also be possible to use the membranes on fairly viscous materials. In addition, separation processes that involve the use of chemical additives, such as flocculants, to aid an aqueous separation, might be good candidates for organic separations with membranes.    
    
    
    
<p>    
Osmonics, a leading producer of membrane-based separation equipment, will provide membrane and equipment technology. Cargill will provide test applications and knowledge of process conditions. The University of Kentucky, in the person of engineering professor A. Bhattacharyya, will provide transport modeling theory and the Center for Interfacial Engineering at the University of Minnesota will contribute analytical techniques.    
    
    
    
<p>    
Kloos says that although the funding and basic parameters of the project are set, additional assistance from manufacturers with candidate processes will be sought.     
    
    
    
<p>    
<center><b><i>By Nick Basta</i></b></center>    
    
    
    
<p>    
For more information: <b><%=company%> </b>, 5951 Clearwater Dr., Minnetonka, MN 55343, USA. Telephone: 612-933-2277. Fax: 612-933-0141.    
    
    
    
   
  
 



</div>

 
 



	<div class="newsletter-signup-bait noprint">
<form action="/UserEmailOnly/CreateEmailOnly?referringlink=document-body-bait" class="form-horizontal" method="post"><input name="__RequestVerificationToken" type="hidden" value="cymH7aLb_2OcZCaQrvLTVoQfKJ-Gjw1DETW9LVNME2Ffz_Q--P3cAOtpdTm74g481U-MDdpLe3R8kIdW878lVlzV4UOMEuCOerViJw06hK81" />			<span class="top-text">Like what you are reading?</span><br/>
			<span class="bottom-text">Sign up for our free newsletter</span>
			<input type="hidden" name="Source" value="EmailReg-DocumentBodyBait-COL"/>
			<input type="text" name="Email" class="form-control"/>
			<button type="submit" class="btn btn-sites-primary">SIGN ME UP</button>
<div class="terms-container">
    By clicking Sign Me Up, you agree to our <a href="/static/Legal">Terms</a>
    and that you have read our <a href="/static/Privacy">Privacy Policy</a>.
</div></form>	</div>
   

<div class="mobile-hide">
    
</div>
<div class="mobile-ad-container">
    
</div>
<table class="tileads noprint">
    <tbody>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '317';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '318';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '319';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '516';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '587';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '658';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>        
        <tr><td colspan="2">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '41';
        OA_show(nZoneId);
    </script>
</div> </td></tr>       
    </tbody>
</table>    

<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "News:" + userString;
        var label = "membranes-for-solvent-based-separations-are-t-0001";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend></legend>
            <div class="content-bribe-image">
                <img src="http://vertassets.blob.core.windows.net/sites/contentbribes/newsletter-signup.png" alt="Newsletter Signup"/>
            </div>
	    <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" method="post">				<div>Get the latest industry news, insights, and analysis delivered to your inbox.</div>
				<div class="callout-copy">Join your peers</div>
				<div>
					<input type="hidden" name="Source" value="EmailReg-COL" />
					<input type="hidden" name="ContentBribeUrl" />
					<input id="Email" name="Email" type="text" class="form-control" placeholder="Email"/>
					<div class="g-recaptcha" data-sitekey="6LdfjxETAAAAAEb_mJxD7FshSvK-69pPWBAXflNR"></div>


					<span class="fancy-btn-inline"><a class="content-bribe-button fancy-btn-variable" href="#"><i><span class="fa fa-arrow-right icon-white" title=""> </span></i> SIGN ME UP</a></span>
				</div>
</form>	    </div>
    </fieldset>	
</div>	</div>

<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?docId=dd02d963-f4fd-11d2-a405-00c04f4f7c39">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item ad-container">
		
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '798';
        OA_show(nZoneId);
    </script>
</div>
		<table class="square-ads-container clearfix">
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_1';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_2';
        OA_show(nZoneId);
    </script>
</div></td>
        
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_3';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_4';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_5';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_6';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
</table>


	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Company Name</label>
		<div class="col-sm-8" style="padding-top:5px;">GE Osmonics Inc.</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;">5951 Clearwater Drive <br /> Minnetonka, MN 55343 <br /> US</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;">952-933-2277 <br /></div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Contact</label>
		<div class="col-sm-8" style="padding-top:5px;">Customer Help Desk </div>
	</div>

                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ECommCenter">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=632">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>


    
	
    </div>
    
    <div class="vert-footer-container noprint">
		<div class="footer footer-row-2">
				<div class="footer-column-2">
						<ul class="no-bullets">
			<li>
								<span>Advertise</span>

					<ul class="no-bullets">
							<li> <a href="/doc/chemical-online-media-kit-0001" >Request Media Kit</a> </li>
							<li> <a href="http://images.vertmarkets.com/crlive/files/downloads/990d38b3-3fe6-47b3-94a8-163601ca44fb/2010-chemical-online_editorial-calendar.pdf" >Editorial Calendar</a> </li>
							<li> <a href="/static/about" >Editorial Submission</a> </li>
					</ul>
			</li>
	</ul>

				</div>
				<div class="footer-column-2">
						<ul class="no-bullets">
			<li>
								<span>About Us</span>

					<ul class="no-bullets">
							<li> <a href="/static/about" >Contact Chemical Online</a> </li>
					</ul>
			</li>
	</ul>

				</div>
		</div>
			<div class="ad-footer-container">
			<div class="ad-footer-white-canvas">
				
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '38';
        OA_show(nZoneId);
    </script>
</div><br />
			</div>
		</div>
		<div class="bottom-ads-container noprint">
			<div class="bottom-ad">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '729';
        OA_show(nZoneId);
    </script>
</div></div>
			<div class="bottom-ad earpiece">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '1379';
        OA_show(nZoneId);
    </script>
</div></div>

			<div class="mobile-ad-container">
				
			</div>
		</div>
	<div class="vert-copyright">
		<a href="/static/Copyright">Copyright</a> &copy; 1996-2016 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>.
	</div>
</div>




    <script src ="/wwwroot/js/core/core.min.js?v=16183"></script>

    


    
	<div id="newsletterSignUpModal" class="modal newsletterPopup fade" role="dialog">
		<div class="modal-dialog">
			<div class="modal-content">
<form action="/UserEmailOnly/CreateEmailOnly?referringlink=popup" class="form-inline" method="post">					<div class="modal-header">
						<a class="close pull-right" data-dismiss="modal">×</a>						
							<img src="" alt="Sign Up Now" />
					</div>
					<div class="modal-body">
						<p>
							<input type="hidden" name="Source" value="PopUp-COL"/>
							<div class="form-group">
								<input id="newsletterSignUpModalEmail" name="Email" type="email" class="form-control" placeholder="Enter your email" required />
								<span class="fancy-btn-nologo fancy-btn-inline"><a id="popup-signMeUp" href="#">Subscribe</a></span>
							</div>
						</p>
					</div>
</form>			</div>
		</div>
	</div>
    <input type="hidden" id="newsletterPopupEnabled" value="false" />
    <input type="hidden" id="newsletterPopupDelay" value="45000" />
    <input type="hidden" id="newsletterPopupDaysToSuppress" value="30" />


    <script src ="/wwwroot/js/doc/doc.min.js?v=16183"></script>


    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": []
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);

                    </script>
    <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'f971a22c-235d-49df-a6c7-6c9fd99339b0',
            title: 'Membranes For Solvent-Based Separations Are The Focus Of New Study)',
            doNotCopy: true
        });
    </script>

    <script>
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>
    

</body>
</html>